Support » Fixing WordPress » recover blog posts [from archive] after changing hosting company

  • yeswedeliver

    (@yeswedeliver)



    I had my blog hosted in a subdomain blog.uticalive.com
    I had to change hosting for the domain and downloaded ‘everything’.
    The new host had cool tool to upload a zip file of the archived domain and it would ‘do the rest’. It worded very well, however, on the blog side [only place I utilized wordpress] all the posts are not showing. I have the folders but have no idea how to move all the material from there to the new install [had to reinstall database too]. Also, it may not matter for this issue – I added a security certificate too. I need to know how to get tho old posts from the archives and make them live again.
    Thanks very much in advance, /// jerry

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • JNashHawkins

    (@jnashhawkins)

    Did you remember to download the database?

    Is the old server still available if you need to get something from there?

    Since you have the new blog running and the directory layout is probably an exact match (since you restored the copy) then your last database backup may even be sitting in the WordPress directories.

    You might try installing the backup plugin you used previously into the new WordPress and see if the database backup is there. That plugin may be sitting there waiting for activation.

    If the backup is there you might just use restore. If the directories are an exact match then it will most likely work and if your other plugins and themes are there you’ll probably be just fine.

    Else contact your new host for more help.

    Don’t enable the cert on the blog until the blog is working well as that can bring in new problems on time of any unresolved problems you might have.

    Thanks. Yes, the files all seem to be there and I followed a tutorial to attempt at importing MySQL [all terms unfamiliar to me] backup – which I found [!] but it reports I do not have permission to access after the import fails. So close. Most of the posts were via Postie and I Have them in ‘sent’ folders … probably best to resend the emails, repost them. I will try asking the domain host before giving up. Thanks for taking the time. jerry

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.