Support » Installing WordPress » RECOMMENDED Requirements?

  • graftedin

    (@graftedin)


    Why do you say “We recommend servers running version 7.3 or greater of PHP and MySQL version 5.6 OR MariaDB version 10.1 or greater?” Recommendations are great. What we need are the minimum requirements!

    For example BLUEHOST where my client’s site is has php 7.0.33. I need to know if the whole site will blow up if I update?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    In the same page, https://wordpress.org/about/requirements/ just one paragraph further down, you can also read:

    Note: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.6.20+ and MySQL 5.0+, but these versions have reached official End Of Life and as such may expose your site to security vulnerabilities.

    Thread Starter graftedin

    (@graftedin)

    Why can’t you just list that under a heading of minimum requirements? I have a billion things I’m working on at once……it would be nice to be able to skim rather than read everything in detail. Your efforts to be cute do not make your software easier to use.

    • This reply was modified 1 year ago by graftedin.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘RECOMMENDED Requirements?’ is closed to new replies.