Support » Plugin: Geo Mashup » Recommended Autoptimize settings

  • Resolved Argentum


    Could you please point me in the right direction for getting Autoptimize to work with GeoMashup. I have to disable the combination of JS files in Autoptimze settings to get the maps to show (they show when logged in). That has a negative impact on page speed.

    Autoptimze has an Exclude field for js files, but I can’t get it to work. I probably add the wrong files. I am using OpenLayers maps.

    Is there a list of javascript files that I can add in the exclude field? I look in the plugin’s folder and there are both minified and not minified js files. Which kind should I add for exclusion?

    Best regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dylan Kuhn


    Here’s the list that worked for someone responding to a similar issue:

    I found excluding the following from Autoptimize worked:

    jquery.js,, geo-mashup/js/geo-mashup-mxn.js, geo-mashup

    Thread Starter Argentum


    I managed to get it sorted. It wasn’t your plugin, but a collision between Autoptmize and AssetCleanup. It affected only the map rendering. Sorry to bother you. Thanks for your support.
    All the best

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Recommended Autoptimize settings’ is closed to new replies.