Support » Theme: Adventurous » Recognise 'Home' as Front page

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Can you please make sure that you have created & published the page called “Home”. If you have created and published it, you will be able to select the page from
    Dashboard -> Settings -> Reading

    That way you will be able to select a Static Front page. Also the page link you provided leads to 404 page not found.

    For the pretty premalinks can you please verify if you have saved the permalinks as Post name and also your server has rewrite module enabled by default?

    Hope it helps.

    If you have any queries and want a swift response please visit the themes official forum
    https://catchthemes.com/support-forum

    Regards

    Thanks for the info wensolutionsupport.

    After publishing ‘Home’ everything works like a treat 🙂

    Re: permalinks, I can confirm that I have selected the ‘Post name’ option. My host (GreenGeeks) uses Apache as a web server but how do I find out if the rewrite module is enabled please?

    Hello,

    You can contact your hosting providers and make sure they have it enabled. Also please make sure you have correct info on your .htaccess file located at wordpress/wp-content. For more info on .htaccess file please check https://codex.wordpress.org/htaccess.

    If you have any queries and want a swift response please visit the themes official forum
    https://catchthemes.com/support-forum

    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Recognise 'Home' as Front page’ is closed to new replies.