WordPress.org

Support

Support » Plugins and Hacks » Recently an error occurred while creating the CSS / JS minify cache for a plugin

Recently an error occurred while creating the CSS / JS minify cache for a plugin

  • Hello all,

    at first I wanna thank the author for this really great plugin (v. 0.9.3). It helped me very much speeding up my website and I’m very happy to be able to run it on my wordpress installation.

    Currently I have a message in my wp-admin area that says:
    Recently an error occurred while creating the CSS / JS minify cache: File "/is/htdocs/wp1189343_OX40HRKULQ/www/natursteine-huber/v2/wp-content/plugins/facebook-button-plugin/css/style.css" doesn't exist.

    The problem is that such a plugin does not exist on my web server. I have just installed it couple of weeks ago to test it but little later I removed it to use a better alternative to facebook-button-plugin. May you please help me to fix this issue by telling me how to solve this problem?

    Thanks a lot in advance for your support.
    Foxhounds

    https://wordpress.org/plugins/w3-total-cache/

    [Moderator Note: No bumping, thank you.]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Anything new here? A bug fix is coming out?

    Usually I don’t step into a topic of someone else, but in this case it seems the same instance.
    Recently an error occurred while creating the CSS / JS minify cache: File “../wp-content/plugins/swiftype-search/assets/install_swiftype.min.js” doesn’t exist
    The plugin in the message has been uninstalled months ago, there are no more files on the server and I also cleaned up the DB from the “swiftype” occurences.
    I already had in the past this type of message for other plugins removed, so much that I disabled the message in admin.
    Of course I can disable the notifications again, but I think that this is a long-standing issue for a lot of people.

    I agree here ;). But as you can see in other threads, the plugin developer seems not to be accessible or doesn’t care about support requests at all.

    Best,
    Foxhounds

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Recently an error occurred while creating the CSS / JS minify cache for a plugin’ is closed to new replies.