Support » Plugin: Two Factor Authentication » Recent version breaks XML-RPC / Jetpack

  • Resolved Chris Hardie

    (@chrishardie)


    I noticed that recent versions of this plugin are now generating a 403 error for some kinds of authenticated requests to XML-RPC on sites where it is enabled, including those from Jetpack. This breaks a lot of things on my various Jetpack-enabled sites. Disabling this plugin fixes the issue.

    Is this a known issue? Is a fix available?

Viewing 1 replies (of 1 total)
  • Plugin Author David Anderson

    (@davidanderson)

    Hi Chris,

    Presumably you’ve turned on the option in the settings to refuse XMLRPC requests unless they are accompanied by a two-factor code?

    David

Viewing 1 replies (of 1 total)
  • The topic ‘Recent version breaks XML-RPC / Jetpack’ is closed to new replies.