Support » Plugin: Essential Addons for Elementor » Recent Updates broke my entire site

  • Sachin

    (@sachinkamble)


    Recently I updated this plugin & new update broke my entire site.
    tabs are completely messed up, Destop & Responsive Site completely broken,
    I had spend hours on designing those sections, Advance Tab,Advance Info Box & Creative Button d not have older settings & even some of settings not even working, I thought its may be because of my mistake but once I check and try to redesign then I realised settigns are missing.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support rafinkhan

    (@rafinkhan)

    @sachinkamble,

    Hi, there. We are really sorry about the inconvenience caused. However, we have just released a new version of Essential Addons Free 4.3.2. So, can you please update your plugin?

    Afterward, please try doing this following: To regenerate assets, you can go to wp-admin -> Essential Addons then, switch to the ‘Tools’ tab and hit the ‘Regenerate Assets’ button. Check out this screenshot: https://prnt.sc/pvozsx

    Also, make sure to Regenerate Files from wp-admin -> Elementor -> Tools as well. Check out this screenshot: https://prnt.sc/r3b588

    If the issue still persists, please try clearing your browser cache or try another browser too.

    If you are using any caching plugin, make sure to purge cache from them as well.

    I hope your issue will be resolved. If it does, please consider changing your rating. Thank you.

    Plugin Support rafinkhan

    (@rafinkhan)

    @sachinkamble,

    Hi, there. How are you doing? If you are still experiencing issue, Can you please try deleting your existing free version of Essential Addons and install this one instead: https://d.pr/f/bBAwfb

    This should resolve the issue. Let me know how it goes.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Recent Updates broke my entire site’ is closed to new replies.