Jetpack by WordPress.com
[resolved] recent update fail (3 posts)

  1. cjpotter
    Posted 2 years ago #

    this morning we tried to update Jetpack along with a few other plugin updates, but got an update fail message stating that the 'destination folder already exists'.
    Jetpack has now disappeared and we are unable to reload. previous updates have worked fine.
    any thoughts?


  2. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    Could you try to log in to your site via FTP, delete the Jetpack plugin folder, and reinstall the plugin manually as explained here:

    Let me know if it helps.

  3. cjpotter
    Posted 2 years ago #

    hi jereny - yes, thank you that appears to be back up and running now, with all our previous settings, so happy days.
    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic