WordPress.org

Support

Support » Plugins and Hacks » Recent Posts Plugin can't be activated on 3.2.1

Recent Posts Plugin can't be activated on 3.2.1

Viewing 1 replies (of 1 total)
  • flashgordonman

    @flashgordonman

    Works perfectly fine for me. Perhaps you forgot to install the Post-Plugin Library?

Viewing 1 replies (of 1 total)
  • The topic ‘Recent Posts Plugin can't be activated on 3.2.1’ is closed to new replies.