WordPress.org

Forums

Recent Posts
Recent Posts Plugin can't be activated on 3.2.1 (2 posts)

  1. Alex
    Member
    Posted 4 years ago #

    This plugin is broken

  2. flashgordonman
    Member
    Posted 3 years ago #

    Works perfectly fine for me. Perhaps you forgot to install the Post-Plugin Library?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Recent Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic