Support » Fixing WordPress » Recent posts from category, images not showing in grid

  • This seems to be across the board on any page where I am calling recent posts from a category. It is also on both my sandbox installation and my live one. It was happening before I updated the live installation to WordPress 5. Images display fine from Recent Posts, just not when they are specifically from a category.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • lisa

    (@contentiskey)

    might be an issue with the theme.
    have you reached out to the theme support team?
    https://pro.photo/blog/prophoto-5-released

    I just changed to a basic WordPress theme on my sandbox install and have the same behavior.

    lisa

    (@contentiskey)

    can you share the sandbox link so I can take a look at the site with the basic WordPress theme

    ****

    have you tried
    install health check plugin which can be used in troubleshooting mode to deactivate all plugins and theme
    might help narrow down the source of the issue
    https://wordpress.org/plugins/health-check/

    Well, I guess that’s not true. I can’t even see the grid that I used to have in those posts. It doesn’t seem to be anywhere in the post/page editor, even when I use the Classic Editor plug in. I guess the grid I was using is a ProPhoto item, not a WordPress item. I’ll follow up with them.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.