Support » Plugins » Recent Links Creates “operator not supported…”

  • tsguitar


    Using WP 1.2.2, I’m trying to use the Recent Links plug-in. Before I activated the plug-in, my site worked fine. After I activated it the first time, the WP login screen automatically appears at the top of my site:

    There’s some kind of redirect happening. Even after I deactivated the plug-in and removed the table from my database, I still can’t get my home page to return to normal. With or without the include for the plug-in on the index page, there’s some trouble and I am given that login screen at the top. I just reinstalled the plug-in after I removed the table from the database, but that didn’t do anything. I’ve done no modification to wp-blog-header.php and, in fact, have changed it back to the file included with WP1.2.2.

    I hope that you’ve heard this similar complaint and have an idea of how to fix it. I haven’t had much luck finding any solution, but I’ll keep pressing on. If you see it out there somewhere in google-land, let me know. I couldn’t find anything to answer my problem.

    Thanks for your time.

Viewing 2 replies - 1 through 2 (of 2 total)
  • eragle


    Have you opened your index up? Perhaps there is some leftover code?



    Yeah. I replaced the index page with the default one. The only code that has changed is my include for the recent links file.

    -EDIT- So I just found my original WordPress folder and uploaded the index page again. Today, the recent links plug-in is working. I looked at the code I had in my old index page and it somehow was missing the require(‘./wp-blog-header.php’) line and had some JS code in it’s place (something about magic quotes). I really have no idea how that happened. I hate random quote generators. Anyhow, I fixed it by going back to the original index page and including the recent-links file from there. It looks like all is well, now. I am having some trouble with WinZip not unpacking into separate folders and I must have installed the original wp-admin/index in the root.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Recent Links Creates “operator not supported…”’ is closed to new replies.