WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Recent Facebook Posts] API status: Not connected

[Plugin: Recent Facebook Posts] API status: Not connected

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve also developed an issue with this. Mine was running sucessfully for a week and cant seem to connect now.

    Check your FB app setting as I receieved an alert that the app was disabled until I made it compliant with the “JUly 2013 breaking changes”

    I have not been able to get it working yet, but there were other issues with my FB app configuration as well.

    I updated all the setting and get the same problem.

    This is what facebook says:

    De opgegeven URL wordt niet toegestaan door de configuratie van de applicatie.: One or more of the given URLs is not allowed by the App’s settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App’s domains.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Recent Facebook Posts] API status: Not connected’ is closed to new replies.