Support » Plugin: BuddyPress Courseware » receiving this error….kindly help

  • When I installed…most of things are OK..but when I go to courseware tab…i am getting this error:

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/content/06/8426106/html/courses/wp-content/plugins/buddypress-courseware/roles/roles.class.php on line 269

    Warning: Invalid argument supplied for foreach() in /home/content/06/8426106/html/courses/wp-content/plugins/buddypress-courseware/roles/roles.class.php on line 271

    don’t know what that means amd what impact it will have on my course …so scared of using it…though I have a strong feeling that it has to be a great plugin…can anybody help

    Reply

    http://wordpress.org/extend/plugins/buddypress-courseware/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m using courseware on a single site install and receive the same warnings on the courseware group dashboard.

    The warnings disappear once the first member/student joins the group.

    I’m reporting that I’m getting the same error. This is using the latest version of Courseware with WP 3.5 and BP 1.6.2 (though it existed before that).

    I can confirm that the error disappears when the first member/student joins the group.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘receiving this error….kindly help’ is closed to new replies.