WordPress.org

Forums

receiving error message on localhost after copying site (4 posts)

  1. tiki16
    Member
    Posted 2 years ago #

    Hi I recently moved my live site to localhost running phpmyadmin. Made changes in wpconfig for DB and login.
    I am getting this error:

    Fatal error: Call-time pass-by-reference has been removed; If you would like to pass argument by reference, modify the declaration of do_action(). in C:\xampp\htdocs\musiciansmash\wp-content\plugins\bp-disable-activation\bp-disable-activation.php on line 130

    Is this because of the php version I am running locally? Also do I have to have the website in the root htdocs or can it be like this:
    htdocs/websites/mysite
    thanks

  2. kjodle
    Member
    Posted 2 years ago #

    Is this because of the php version I am running locally?

    That's hard to say without known which version of PHP and WordPress you are running.

  3. tiki16
    Member
    Posted 2 years ago #

    Looks like it was an error with buddypress. I disabled the plugins and it is running.

  4. Vinod Dalvi
    WPMU DEV Support Staff
    Posted 2 years ago #

    According to your explanation i can say that the error was not because of buddypress plugin i think it was generated by bp-disable-activation plugin so if you just deactivate this plugin then also the error message will not show.

    I highly recommend you not to use bp-disable-activation plugin as This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic