Support » Plugin: myCRED - Points, Rewards & Badges | Loyalty Plugin » Receiving error: get_users_cred is deprecated

  • Resolved anneyu

    (@anneyu)


    Hi,

    I’ve been getting the following error:

    Notice: get_users_cred is deprecated since version get_users_balance! Use 1.8 instead. in /home/thechate/public_html/wp-includes/functions.php on line 4440

    How can I fix this?

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.