Support » Plugin: UpdraftPlus WordPress Backup Plugin » Receive updraft_send_command when trying to save settings

  • Resolved marklft

    (@marklft)


    I have performed a new installation of the latest version of Updraft Backup, on first going to the Settings page and press Save Changes to save my settings I receive an error, updraft_send_command: error: error (Bad Request).

    It does not seem to matter what I do, I cannot save the settings, effectively making Updraft unusable.

    Does any know the most likely cause of this error?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Please can you try to temporarily deactivate all the other plugins and test if you still get the same issue? There could be conflict between UpdraftPlus and a plugin you are using.

    Regards,
    Bryle

    Thread Starter marklft

    (@marklft)

    The issue seems to be related to All In One Security. So I am guessing you require access to and API or file that is protected?

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Sorry, I am not very familiar with its functions and settings. It would be best to consult the developers of the plugin to check what is causing the issue.

    Best Wishes,
    Bryle

    Hey @marklft, did you get this solved? I’m having exactly the same issue and cannot find the solution anywhere…

    Thread Starter marklft

    (@marklft)

    To resolve this I had to chose between All-In-One security and updraft, as the two do not seem to like each other. I ended up replacing All-In-One with WordFence, and had no further issues.

    In my case, to get rid of this error, I have to disable W3 Total Cache. I can’t give up on Total Cache, pity. The only solution I have now is to:
    – disable W3 Total Cache
    – manual backup
    – enable W3 Total Cache
    But this means I can’t use Updraft for automatic backups.

    • This reply was modified 1 month, 4 weeks ago by mihaela.g.
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.