Support » Plugin: LiteSpeed Cache » reCaptcha v3 not working…

  • Resolved sysguides

    (@sysguides)


    Hi

    ‘Advanced noCaptcha & invisible Captcha’ with v3 is not working with liteSpeed cache activated. I’ve connected this plugin to comments section. When I deactivate liteSpeed cache plugin, it works though.

    I checked with contact form 7, which has built-in reCAPTCHA v3, there it works perfectly with liteSpeed cache switched on.

    I tried disabling the option ‘Remove Query Strings’, but its still not working.

    Please tell me what option I have to switch off so that liteSpeed cache allows reCAPTCHA v3 in ‘Advanced noCaptcha & invisible Captcha’

    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I am seeing a JS error.

    please check your JS optimization options , you can try disable them first and see if they are the cause

    Best regards,

    Thread Starter sysguides

    (@sysguides)

    Hi

    Thanks for replying. I switched on ‘JS Combine External and Inline’ option, and now it is working fine.

    Appreciate help, Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘reCaptcha v3 not working…’ is closed to new replies.