Support » Plugin: Advanced noCaptcha & invisible Captcha (v2 & v3) » recaptcha not apperaring for LOGIN

  • Using Woocommerce 3.7.1 + Storefront 2.5.0
    Recaptcha only appear for Register and not for login despite teh option is selected.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Shamim Hasan

    (@shamim51)

    can you please confirm that login form is selected? I do not see any code in login form.
    If still not working please deactivate all other plugin except woocommerce and this plugin and change theme to one of default theme and then test. If working then activate one by one.

    Let me know.

    Matthieuh

    (@matthieuh)

    yes LOGIN is selected.
    The login page is the standard Storefront. Strange.

    Plugin Author Shamim Hasan

    (@shamim51)

    It is not working in your default login page also (wp-login.php). That means there may have some conflict with other code in your website. better way to debug this is to disable all plugins and change theme to one of default theme then test. Then enable one by one.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.