WordPress.org

Support

Support » How-To and Troubleshooting » recaptcha login

recaptcha login

  • i have installed recaptcha login to my wordpress blog and i have entered both public and private api keys now after saving all options when i tried to login again my site’s admin showing me this message
    To use reCAPTCHA you must get an API key from https://www.google.com/recaptcha/admin/create
    and dont letting me in inside my site please somebody help me.

Viewing 6 replies - 1 through 6 (of 6 total)
  • If you are talking about a plugin you need to let us know the EXACT name of the plugin. There is more than one re-captcha plugin 🙂

    Assuming you are talking about a plugin (and not hard coding) you can FTP into your site and rename the re-captcha plugin folder to temporarily disable it so that you can get back into your admin panel.

    The plugin is “recaptcha login” and I got the same problem… any clue ?

    WPyogi

    @wpyogi

    Forum Moderator

    You need to post on the plugin’s own sub-forum for help with a plugin:

    http://wordpress.org/support/plugin/recaptcha-login

    If you want to deactivate it, do as suggested above – use FTP to access the files on the server and rename that folder inside the plugins folder –

    wp-content
        plugins
            recaptcha-login - RENAME or DELETE THIS FOLDER

    No problem for accessing my dashboard, I just deleted the folder through ftp access, I did post in the sub-forum but the owner already did not reply a previous message 3 month ago, not sure is willing to help… was hoping someone use this plugin with success and may know what’s wrong…

    Thanks

    Ok, problem “solved” for me by using another plugin that does work : Easy Captcha Thanks

    same as rely28 here, instead of “recapcha-login” i’ve switched to Easy Captcha and all works fine, thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘recaptcha login’ is closed to new replies.