Support » Plugin: Theme My Login » reCAPTCHA is always wrong and the email sent is always the default one

  • Hi!

    First of all, thank you very much for developing this plugin, it really is a complete solution for the login/registration process.

    That being said, when users try to register, they always get the message that the reCAPTCHA is wrong no matter what. All I have to do to have the reCAPTCHA working is to insert the public and private keys in the reCAPTCHA section of Theme My Login’s menu, right? Or do I also need to add those codes mentioned in the reCAPTCHA site (I presumed the plugin already did that)?

    The second problem I’m experiencing is about the confirmation email: I’ve filled all the fields in the plugin’s menu, but users are still getting the default email, not the one I’ve created.

    I’m using Blog Templates (by WPMU), and I already tried inserting the reCAPTCHA keys in the profile I use as template, with the same result I had when they were inserted only in my admin profile.

    How do I solve this?

    Thanks. 🙂

    https://wordpress.org/plugins/theme-my-login/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Farthing

    (@jfarthing84)

    Have you made sure you’re using the keys for the proper doamin in the reCAPTCHA settings at google.com/recaptcha?

    Yes, it’s the only domain I have for that account. Besides, the reCAPTCHA is working when the user selects the option to register only an username, it doesn’t work when he/she selects the option to create a site -which is the main goal here, since it’s an ecommerce website, users will need their own sites/stores.

    Thanks.

    BTW, one of the guys from WPMU that gives me support tested it with Twenty Fifteen and no other plugins activated and had the same issue, so it really appears to be a Theme My Login’s problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘reCAPTCHA is always wrong and the email sent is always the default one’ is closed to new replies.