Support » Plugin: reCAPTCHA for Ninja Forms » reCaptcha incompatible with lastest WordPress and NinjaForms?

  • Resolved juniorm

    (@juniorm)


    After getting the latest WordPress 4.2.2 and Ninja Forms 2.9.18 my site is throwing this error:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘Ninja_Forms_Recaptcha_Field’ does not have a method ‘ninja_forms_field_recaptcha_req_validation’ in /home/mysite/public_html/wp-content/plugins/ninja-forms/includes/display/processing/req-fields-pre-process.php on line 79

    What could be wrong now?

    https://wordpress.org/plugins/ninja-forms-recaptcha-field/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘reCaptcha incompatible with lastest WordPress and NinjaForms?’ is closed to new replies.