• Resolved adminlimon

    (@adminlimon)


    @irvinlim
    Hola, uso wordpress con Advanced Custom Field, y quiero integrar el ReCaptcha de Google pero no sé como hacerlo, he visto que hay un plugin:
    “Advanced Custom Fields: reCAPTCHA Field”
    Pero cuando lo instalo no me da opcion de Añadir el Campo Recaptcha…

    ¿Cómo soluciono esto?

    • This topic was modified 3 years, 10 months ago by adminlimon.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Irvin Lim

    (@irvinlim)

    Hi, sorry I do not speak Spanish but I have used Google Translate to understand your query.

    This plugin is able to do that, you can add a reCAPTCHA field type under Custom Fields > Field Groups. However, take note that the field would only appear on frontend forms as it is meant for user validation.

    Hope this helps, and sorry for not being able to communicate in Spanish!

    —–

    Esto fue traducido con Google Translate.

    Hola, lo siento, no hablo español, pero he usado Google Translate para entender tu consulta.

    Este complemento es capaz de hacerlo, puede agregar un tipo de campo reCAPTCHA en Campos Personalizados > Grupos de Campos. Sin embargo, tenga en cuenta que el campo sólo aparecería en los formularios frontend, ya que está destinado a la validación del usuario.

    Espero que esto ayude, y lo siento por no poder comunicarse en español!

    • This reply was modified 3 years, 10 months ago by Irvin Lim.

    ReCaptcha is not displayed: Custom Fields> Field Groups, I dont see. What do you mean, it only appears in FrontEnd?

    Do I need to enter the google recaptcha key somewhere? I do not see any tab to configure the plugin, to enter the Key of the site, I also do not see any field to enter Secret Key
    https://www.google.com/recaptcha
    Do you need any of this?

    Plugin Author Irvin Lim

    (@irvinlim)

    Hi,

    Do you see anything like this when you edit a Field Group?

    • This reply was modified 3 years, 10 months ago by Irvin Lim.

    i dont see this fiel group.
    Could it be because I’m working on localhost?

    Plugin Author Irvin Lim

    (@irvinlim)

    Hi, sorry for the late reply.

    I’m not sure about that. Could you make sure that the plugin is enabled in Plugins? And can I check that you are using ACF v5? Only version 5 is supported for now.

    Plugin Author Irvin Lim

    (@irvinlim)

    Hi, due to lack of activity I will be closing this thread. If you have any other queries do open a new support thread. Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘ReCaptcha ACF’ is closed to new replies.