Support » Plugins » reCAPTCHA 2.5 Glitch

  • I have reCAPTCHA 2.5 activated at, and it worked fine until this morning. Attempts to add a comment by clicking on Comments at bottom of a post gave a 404 for the comments page. This behavior was stable; every comment link gave the same result, a 404. I couldn’t make the problem go away until I deactivated reCAPTCHA.

    Then the site worked as expected.

    I reactivated reCAPTCHA, and the site works okay now. I’ll watch for repeats of this bad behavior, but so far, I can’t force or reproduce the glitch.

    If anybody’s seen this before and knows a workaround or fix, please let me know.

    Mitch (aka DocTeeRex)

Viewing 1 replies (of 1 total)
  • I installed reCAPTCHA, which is a great concept, but it didn’t work. If I skipped the CAPTCHA altogether it would still seem to post the comment with no feedback to the user. Could be my template but there’s insufficient documentation so I’m skipping it for now. Back to just using Askimet, which works pretty darn well.

Viewing 1 replies (of 1 total)
  • The topic ‘reCAPTCHA 2.5 Glitch’ is closed to new replies.