Support » Plugins » reBlog Plugin Problem

  • I am having an issue installing the reBlog plugin. I have installed it and it is active but when I hit the Fetch reBlog button, I get this error: Fatal error: Call to undefined function: error() in /home/public_html/blog/wp-includes/rss-functions.php on line 492

    Can anyone help?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Could you provide a link to the reBlog plugin? Some of us who would like to help don’t have any idea what you are talking about.

    Sure thing – http://reblog.org/

    Sorry, after searching the db first I assumed that most people knew what it was.

    Ok I had this problem the other night when installing a plugin .. the problem was I needed to copy and paste the code into wordpad and save it as filename.php … open the plugin in notepad/wordpad … and see if there is any space before the <php> at the top and any after <php> at the bottom. If there is remove the space. This solved my problem.

    Actually I installed this plugin and am getting the same error.

    hmm, glad it’s not just me then! anyone got any idea why it’s not working?

    I am using WordPress 1.5 btw .. does this not work on 1.5 , but higher?

    I’m using WP 1.5.1.3 – maybe it doesn’t work with 1.5… Anyone know?

    Any ideas?

    I got this error aswell, but I soon discovered I forgot to alter the refeed-plugin. You have to put the rss output url, which you can find on the refeed page, into the plugin. More info at http://www.reblog.org/wp/README.html

    What refeed page are you referring to? I didn’t install Refeed – I didn’t think I had to with the WP plugin.

    Could you be more specific?

    The way I saw it was that you did have to install refeed aswell. Since this is a kind of rss aggregator, you can select in there which things you want to reblog. This generates a new RSS feed (from within reFeed) which you can then use in the plugin. The plugin will turn the things in this feed into posts on your wordpress blog.

    Where did you get reFeed from to install it - I can't find it anywhere. Am I assuming correctly that it is another plugin?

    d’oh! *smacks head*

    I’ve just been playing with this script and you need to paste the RSS feed created by refeed into the WP plugin for it. The error message relates to it being unable to be found.

    euchrid

    (@euchrid)

    phej, I was banging my head for ages too. Finally, I realised the folder in the package I downloaded from reBlog has 3 folders: wp, mt, and refeed. You need to go to the refeed folder and follow the (not so easy as they make out) instructions. THEN you need to get the output rss feed address, and THEN hit ‘fetch reBlog’ from within WordPress. Why the hell they couldn’t tell you that you need to install refeed as well, I don’t know…

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘reBlog Plugin Problem’ is closed to new replies.