Support » Plugin: Testimonial » Really vulnerable and ignorant developers

  • This plugin contains some really critical vulnerabilities which really compromises the application’s security.

    I’ve notified the company using 2 different emails (the one in the FAQ section and the one on their website), and also through the plugin support page and still not even as much as a single reply. This only shows that this company does not care at all about their users and their security.

  • The topic ‘Really vulnerable and ignorant developers’ is closed to new replies.