WordPress.org

Support

Support » How-To and Troubleshooting » Really slow loading

Really slow loading

Viewing 6 replies - 1 through 6 (of 6 total)
  • Your background image is huge at 1.2 MB. Have you tested the site with no background image yet just for comparison on the load times?

    Changed the background from 1,262,082 bytes to 393,288 bytes.

    However, I set my theme option to NO BACKGROUND andit is still slow.

    I didn’t really think it was all that bad the first time, (Firefox) but I just made sure my cache was clean and revisited, and Wow! What a difference it made without the background. Even IE8 loaded it in a snap.

    Maybe it’s our connection. It still takes over one minute to load completely in my Firefox and my roommate keeps getting a timeout error in both FireFox and IE.

    If yours still loads fine with the smaller background reattached then I will check with my ISP about their end.

    Thanks

    Update – Host commented out the following from my .htaccess file.

    php_value auto_append_file none
    php_value auto_prepend_file none

    I don’t know where those came from. Probably some plugin. Will have to watch out for them in the future.

    Right now I sent them four traceroute outputs. From their control panel to me, the reverse – to the control panel from me, to my site from me, & to their support site from me.

    Waiting for a reply from them.

    393,288 bytes is still far too large.

    R

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Really slow loading’ is closed to new replies.
Skip to toolbar