Support » Plugin: Really Simple CAPTCHA » Really Simple Captcha 1.8 Broken with Contact Form 7?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    Nope.

    Takayuki Miyoshi . .

    Your monosyllabic response was unhelpful and seemed bad-mannered.

    I regenerated a new captcha pair to fixed the problem – something you could easily have suggested had you been more co-operative.

    For those facing the same display problem – who are making use of a cache plug-in (such as Quick Cache Pro) – you could also try excluding the Contact Form page from being cached.

    I have the same issue with version 1.8 the captcha image is broken.

    And i have no cache plugins running.

    Best René

    I have the issue with version 1.8 captcha. Failed to send your message. Please try later or contact the administrator by another method. Am using below.
    Contact Form 7 – Version 3.9
    Really Simple CAPTCHA – Version 1.8

    When I add the captcha in the Contact form 7
    [captchac captcha] [captchar captcha] the contact form display an error.

    Fatal error: Call to undefined function imagettftext() in /home/xxxxx/public_html/wp-content/plugins/really-simple-captcha/really-simple-captcha.php on line 122

    Without the captcha works fine.

    Any ideas what the problem is?

    Thanks,
    Ufita

    I just installed CF7 version 3.9.1 and captcha 1.8. If the captcha plugin is activated, CF7 will not submit. I just get the spinning arrows. If captcha plugin is deactivated, the form will submit. I checked for any other conflicting things (theme and all other plugins) and this is the only plugin that caused the error.

    Is there a way to download an earlier version of captcha so I can test that out?

    http://demo.proimaging.ws/contact/

    cpaprotna . .
    you can find earlier versions here.

    Even with earlier versions, I’m getting a spinning arrow when I submit the form. I am developing locally though. Is that why?

    The submit is ok but every time I submit, there are permission warnings on the website.
    “path of the last image of the captcha.png” Permission denied in “…\really-simple-captcha.php on line 225”
    “… .txt” Permission denied…

    line 225 is: unlink( $file )

    you should change chmod to: chmod($file, 0777)
    now it works 🙂

    Sorry for digging up an old post, but I have the same error and my website is hosted on a windows server, so the chmod command won’t work.

    I believe I need to ask my host to change the permissions on the folder, but not sure what permissions are needed.

    Please could someone advise?

    Thanks

    It seems it does not work with the Plugin:
    Contact Form 7 Modules: Hidden Fields.

    Any suggestion?
    I need both!

    thanks
    iR

    pben31 – you want full permissions to the directory (0777)

    Hi all,

    I’m not a developer so I apologise for attempting to mess with ‘stuff’ but I have CF7 and have installed RSC but nothing is appearing. I literally haven’t done anything else to get it to work!

    Should I be adding to the shortcode? Or is there something more complex to get it running?

    Sorry!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Really Simple Captcha 1.8 Broken with Contact Form 7?’ is closed to new replies.