Support » Plugin: YITH WooCommerce Ajax Product Filter » \’ready\’ event is deprecated

  • Hi,

    With WP 5.6 YITH WooCommerce Ajax Product Filter 3.11.5, I have an error from jQuery Migrate saying:

    \’ready\’ event is deprecated

    In the file:

    wp-content/plugins/yith-woocommerce-ajax-navigation/assets/js/yith-wcan-frontend.min.js

    Is there a working fix for this?

    Cheers,
    Mark

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi Mark,
    and thank you for reporting that!

    We’ve just fixed this issue and we’ll send an official update as soon as possible.
    In the mean time, you can simply replace the yith-wcan-frontend.min.js and yith-wcan-frontend.js files, you can find in the wp-content/plugins/yith-woocommerce-ajax-product-filter/assets/js/ folder, with the ones you can download here: https://we.tl/t-6sUIbSSchK

    Please try this solution and let us know if everything works fine!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.