Support » Fixing WordPress » Reading settings: Syndicate feed won't show Sumary

  • Although I selected “Summary” for the “Reading” syndicate feed in email, my recipients say that my posts still show the full post, making them lees likely to visit the site.How can this error be resolved?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.


    Here is the link to the page:

    However, in the email feed it shows the full post, instead of the summary. I recently moved from When I set the Reading settings for articles in a feed to ‘Summary’, it still shows the full post in the feed.

    Your RSS feed appears to contain only post summaries/teasers/

    Whenever an anonymous subscriber receives an email of a new post, the entire post shows up in the body of the email. That never used to happen until I moved the blog to They used to just get summaries with a link to the site to read the full post. Why the change?

    What are you using for an email feed? There’s nothing wrong with your RSS feed. As I said, I examined the raw RSS feed file.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Reading settings: Syndicate feed won't show Sumary’ is closed to new replies.