Support » How-To and Troubleshooting » [Resolved] Reading settings not updating

[Resolved] Reading settings not updating

  • Hi,

    I recently tried to update some of my reading settings, but my front page has changed to ‘select’ instead of ‘Home’. Now each time I try to change it, it changes back to the default ‘-select-‘ option. How can I fix this, or at least, what sql table is this information located on so I can change it the hard way?

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    The thing about deactivating plugins is that I can’t find the plugin list on the admin panel =/

    And about the theme, this used to work just fine on the same theme so I don’t see an issue with that.



    Forum Moderator

    I’m sorry but these are basic troubleshooting steps designed to eliminate possible causes and, ultimately, find the root problem. Switching back to the current default theme is an integral part of this.

    With regard to your plugins, try resetting the plugins folder using Phpmyadmin as outlined on the page I linked to above.

    Okay, it’s fixed, because another admin did it instead of me… Weird.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Reading settings not updating’ is closed to new replies.