Support » Fixing WordPress » Reading Settings

  • I made the homepage static using a custom theme called Boldy.
    The blog page is a link in the menu.
    First page of the blog shows fine as I set it to 5 posts but when I select page 2, it says “Sorry, but you are looking for something that isn’t here.”

    I can’t select “static” in reading setting because the homepage is not published and can’t be published
    So…..
    How can I get this to work as it should?

    Any ideas appreciated. 🙂

    Website

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Reading Settings’ is closed to new replies.