Support » Plugin: WP RSS Multi Importer » Read This Before You Post

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hello, Your plugin is very important to me, and facilitates a lot to my work at several sites. But a few months ago stopped publishing posts, so I have to do it manually several times a day. My websites are the news and if I’m not able to be updated regularly, it is a big problem for me. My hosting is Bluehost, I have a C-panel option to cron job but I do not know if I can and how to do that by publishing the manual, can you please help regards and all the best, Goran
    (on one of my website I installed the beta version of your the plugin which automatically publishes articles, but repeated several times the same)

    Plugin Author Allen


    why don’t you use the most up-to-date version of the plugin, not the beta version.

    I AM use up-to-date version of the plugin IN 5 my websites but stopped autopost. Maybe a database error, or maybe they are using CloudFlare via bluehost? Autopost not working for several months,A always up-to-date plugin and have the latest version

    I tried to completely remove the plugin and upload it again, etc., But do not do an option Autoposts

    I tried to open a new subdomain as a test on it and install your plugin, ,,feed to post,, on it worked well until I joined the site CloudFlare system with C-panel on Bluehost. Then it stopped working and I had to to press manually ,,click to fetch feeds now,, to make new articles published! I do not know why, but there seems to be some conflict with CloudFlare

    thanks for the wonderful plugin…but I am having a problem with image.As when I use short code the image shows up but when I use feed to post option on the same feed it did’nt shows up.I have checked all the settings but I can’t figure this thing out.

    your response will be awaited.

    Plugin Author Allen


    all I can say is that you need to make sure you have the settings set to bring in the image…if it shows up in the shortcode it will show up using the feed to post.

    Thanks a lot sir for your precious time , But I have set all the settings to bring the image even there are not many options for that,but still the problem persist,I have seen all your videos and FAQs,but can’t figure this out.Can you send me a link of Video which shows the whole process of feed to post with images if possible showing all possible options.

    Hey guys, if it is inconsistent like that, the problem could be a memory issue with WordPress. I use this plugin with no issues, however another plugin I used which does create my posts by pulling content from a URL like Facebook does kept being inconsistent on which pages would import properly and which would not.

    For a quick attempt at a fix, find the plugin called “Change Memory Limit” -super basic with no bells and whistles, just allows you to change the default WordPress 32MB memory limit. My site uses 43.7MB so I was stalling out, changed it to 128MB and I have had no further issues.

    Also, Allen, is there a place to send suggestions for future versions?

    First, I would NOT install “Change Memory Limit” if I were you. It hasn’t been updated in more than two years and I had problems even trying to get it installed in my multisite. There are other more recently update plugins that you might want to try.

    I have been using WP RSS Multi Importer and have had similar problems as those described here. It works fine for /category displays but widgets fail, especially attempting to display RSS links from Yahoo Pipes. Where there should be a listing of RSS feed titles, the latest version displays the text “There is a problem with the feeds you entered. Go to our support page and we’ll help you diagnose the problem.” The “support page” links to which is a page that doesn’t exist!

    I am having trouble with Category Images. my website is

    1. Category image. I tried to watch the video in FAQ section about this, but link is bad. I have a tinypic url for the image i want ( The image is 53px square. I pasted that in the first box in the lower section of Categories where you set default image. I went to Shortcode settings and set the Default Category Image Setting to Use Default Image for Category (i am using the Clean Separated Theme, but have tried this with the Default theme as well)
    you can see on the following page that there is not image with the post:

    I have the version 2.67.61, it’s the latest one, right ?

    When I try to run the fetching, I get: “WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘”

    Apparently some escapings are missing. I think this is a bug, isn’t it ?

    Plugin Author Allen


    Download the most recent version

    Yes the latest version is 2.67.62 and fixed the issue
    Thanks for your help

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Read This Before You Post’ is closed to new replies.