Support » Plugin: WP RSS Multi Importer » Read this *before* you post!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You have given lot of options already. I hope I can manage myself with small things. If i need your help, i will write you 🙂

    I am using your plugin in http://news.vedashree.co.in/

    Plugin Author Allen

    (@amweiss98)

    you must not be configuring the widget correctly…here it is displaying fine on my site

    http://www.wprssimporter.com/mypage/

    ajc55ny

    (@ajc55ny)

    I had no trouble with this plugin for months until the latest update. Now, all my links to pages with the RSS Multi-Importer shortcode just time out and my entire site is slow and unresponsive.

    I uninstalled it and have reinstalled it, but it’s going to take a while for me to set things up to see if that makes any difference. In the meantime, I just wanted to see whether anyone else was experiencing anything similar.

    Yes, I am having a similar issue. My feeds used to come in with no issues until the latest updates. I’ve tried to change the feed to post settings, but no luck. The feeds come in very sporadically and not based on the settings

    esmi

    (@esmi)

    Forum Moderator

    @gdleday: If you require assistance then, as per the Forum Welcome, please post your own topic.

    This 7 month old topic references an old version of WordPress.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Read this *before* you post!’ is closed to new replies.