WordPress.org

Support

Support » Plugins and Hacks » WP RSS Multi Importer » Read This Before Posting – Re: latest version (2.66.2)

Read This Before Posting – Re: latest version (2.66.2)

Viewing 6 replies - 1 through 6 (of 6 total)
  • Oh, I’m confused………. I watched the video and understand how to do what you showed. But, I don’t understand the next step. Correct it and then delete how? Uninstall and delete the plugin?

    Or, if I download the file, where does it go next? Copy and paste it over the whole plugin’s file?

    Plugin Author Allen

    @amweiss98

    Once you saved the uninstall file, then delete the plugin (you do this by going to the plugins page, find the plugin, deactivate it, then you can delete it.

    then click on Add New (at the top of the page), search for RSS Multi Importer, then click Install Now..and that will give you the the version with the corrected file.

    Let me know if you have any questions.

    Allen

    Yay! It worked! Thanks, Allen!

    Plugin Author Allen

    @amweiss98

    Great to hear!

    I noticed something in this file, not sure if its relevant or not, but this if statement “if ($morestyle!=” || $morestyle=”NONE”){” should the comparison after the OR be “$morestyle ==”NONE” (== rather than =)?

    Plugin Author Allen

    @amweiss98

    ah right…change that and I’ll push an updated version. Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Read This Before Posting – Re: latest version (2.66.2)’ is closed to new replies.
Skip to toolbar