Support » Plugin: Duplicator - WordPress Migration Plugin » Read this **Before** posting!

  • Plugin Author Cory Lamle

    (@corylamleorg)


    Hello WordPress Community,

    Thanks for visiting the WordPress Duplicator forums, we are glad you stopped by! Please see the guidelines below before opening a new thread:

    GETTING HELP
    While Duplicator is generally an easy plugin to use it’s not for brand-new non-technical novices to WordPress. If you’re not familiar with basic WordPress usage, and general concepts like what a database is then we suggest you get assistance from a qualified resource. While we would love to be able to help and educate users on these topics, we simply do not have the bandwidth.

    When asking for help please search this forum and the web in general before posting a question that has already been asked or solved. Before submitting please check out the knowledge-base topics and the quick start guide for many already commonly asked questions.

    GDPR COMPLIANCE
    For those seeking information about the GDPR rules please note that the plugin is GDPR compliant – It does not collect any website visitor information. The one place it does ask for emails from within the WordPress Admin area is in the about section (Settings > About) and the form includes appropriate wording and an opt-in checkbox for GDPR compliance and only correlates to the product authors website.

    Thanks for using Duplicator!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Having problems installing Duplicator archive on Windows 10 localhost. Cannot connect to database. I keep getting this message:

    Host: Fail
    Database: Fail
    Version: no connection
    Compatibility: This Server: [no connection] — Package Server: [5.6.32]
    NOTICE: The current version detected was released prior to MySQL 5.5.3 which had a release date of April 8th 2010. WordPress 4.2 included support for utf8mb4 which is only supported in MySQL server 5.5.3+. It is highly recommended to upgrade your version of MySQL server on this server to be more compatible with recent releases of WordPress and avoid issues with install errors.

    Running WAMPSERVER 3.1.1 MySql is v 5.7.21. Tried MAMP for Windows, XAMPP too. All get the same error.

    I can download the same archive and installer to a Mac running MAMP and get no errors so I know that DB user name and password are correct.

    I searched all over the web and forums and still have no answer.

    Thanks in advance.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @watchre1,

    Sorry for the delay on this, this is a sticky post so typically I don’t see posts on this thread. If this is still an issue, go ahead and cut and paste the above issue into a new thread.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Read this **Before** posting!’ is closed to new replies.