Support » Plugin: CataBlog » Read More tag not working

  • beelzebomb

    (@beelzebomb)


    Great to see this plugin is still being updated. In the Catablog Library I have the usual WP options, but adding ‘read more tag’ isn’t working.

        <?php  echo do_shortcode( '[catablog template="seantcatablog" category="everything-else,seating,shelving,storage,tables-and-desks,trolleys" limit="6" navigation="no" sort="date" order="desc"]' );  ?> 
        <?php /* echo do_shortcode( '[catablog]' );*/ ?> 

    I’ve tried adding this at the bottom:
    <?php the_content(__('Read More', 'fizztheme' )); ?>

    And this as part of css:

    a.more-link { background: #009fe4; color: #fff!important; float: right; padding: 10px 20px; }

    • This topic was modified 4 months ago by  beelzebomb.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • mbrsolution

    (@mbrsolution)

    Hi, just for testing purposes can you carry out the following test. Create a new test post and type some text then add the more tag “don’t add any catablog shortcode” in between the text. Does the more tag work in this scenario?

    Thank you

    Unfortunately I am not able to do this as there are no post options on the site apart from Catablog.

    • This reply was modified 3 months, 3 weeks ago by  beelzebomb.

    Hi, are you saying that you have no option to create a test post without publishing it?

    No, there’s no traditional blog/post areas on the site – the only posting is in catablog. Everything else is hard coded.

    Okay no problem. I guess this is something that developer will have to investigate further.

    You might also like to read the following support thread. Others had the same problem you are experiencing now.

    Let me know if this helps you.

    Kind regards

    Thanks, I did see that thread but it’s not really relevant to my issue – I want to be able to add ‘read more’ in admin while creating each new item in catablog – I can do this easily enough using the standard WordPress button while creating the item, but it doesn’t then show/work in live on the actual site.

    Bumping this – still cannot find a solution and haven’t a clue why it might not be working.

    Hi @beelzebomb, I have also tried to get this to work and I can’t. So there is something wrong somewhere.

    As I mentioned above the developer is the only person that can reply to this thread.

    Kind regards

    • This reply was modified 3 months, 1 week ago by  mbrsolution.

    I guess I’ll have to put this down as a WP feature that won’t work with Catablog then, as I’ve not seen too many responses from the developer on here.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.