Support » Plugin: WordPress Picture / Portfolio / Media Gallery » Read More showing blank page

  • Resolved Mayeenul Islam

    (@wzislam)


    I assure that it’s totally unfair with a title of support like this in the case of Nimble Portfolio. It’s such a nice portfolio plugin, that I can advertise for it without any doubt.

    But in this case, I’m having a very little problem, it’s regarding the “Read More” link. When I’m clicking on it, it’s taking me to a “Not Found” page.

    Suppose my permalink is:
    http://www.example.com/portfolio/portfolio1

    My one is a custom theme I made. What specific reason this might trigger to cause?
    Thanks in advance.

    http://wordpress.org/extend/plugins/nimble-portfolio/

Viewing 7 replies - 1 through 7 (of 7 total)
  • dohnutt

    (@dohnutt)

    Having the same problem

    Plugin Author Nimble3

    (@nimble3)

    Please refresh your permalinks

    Go to Settings -> Permalinks and just press Save Changes button.

    If above method doesn’t solve your problem, then please copy single.php (your theme file) to single-portfolio.php

    This would solve your issue, if not then send your wp-admin access to wp@nimble3.com

    O, wonderful!
    The first simplest method works for me.

    And of course I found this plugin appropriately maintaining by its author with quick replies and assistance. It’d be unfair if I don’t announce at least a single word with huge meaning “Thanks”.

    I think the FAQ page should cover these types of common problems what users are experiencing because of the lack of technical knowledge.

    Thanks a ton.
    Case solved.

    dohnutt

    (@dohnutt)

    Thanks so much! Problem solved.
    Just wondering, now. I’d like to edit the permalink page to fit with my other page layouts better.
    http://www.ericmoss.ca/portfolio/twas-the-night-before-christmas/
    For example, want different widgets on the pages.

    Is there a specific file I open to do this?

    Thanks 🙂

    Plugin Author Nimble3

    (@nimble3)

    single-portfolio.php is template file specifically for portfolio item’s single post page.

    You need to create this file in your theme folder.

    dohnutt

    (@dohnutt)

    Thanks so much! Everything works beautifully 🙂

    Thanks! Re-saving the permalink settings worked for me too. Kelly

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Read More showing blank page’ is closed to new replies.