Support » Plugin: Strong Testimonials » Read more expand content still doesn’t work

  • Resolved godvsgodvs

    (@godvsgodvs)


    As others have mentioned, expand content in place doesn’t work. This is really a shame since this used to be a great plugin. I set up a test site and disabled every other plugin and used the twenty-seventeen theme. Just about as plain vanilla as you can get. Everything is the latest version.

    Nothing happens when you click on the Show more link. This used to work and I don’t know what happened, but it no longer works.

    I guess I’ll have to use another testimonial plugin.

Viewing 15 replies - 1 through 15 (of 23 total)
  • Plugin Support mplusb

    (@mplusb)

    Hello @godvsgodvs,

    Thank you for your feedback!
    We have released an update addressing this and it solved the issue for most users who reported it.
    Nonetheless, we will do our best to investigate it. Could you please send me your website’s url so we can take a look and see if there are any errors?

    Thank you,
    Mihaela

    I have created a test website that is totally stripped down to bare bones. The problem still exists. Here is the url:

    https://gomws.net

    If you need the admin credentials, let me know how to get them to you. I have tried both Chrome and Firefox latest editions. Same result.

    I really hope you can get this resolved, as there is really no other testimonial plugin that has the features that yours has. (When it’s working that is.)

    Thanks

    Plugin Support mplusb

    (@mplusb)

    Thank you!
    Could you please also send me a screenshot with your view settings?

    Best wishes,
    Mihaela

    I don’t know how else to do this since this interface has no place for attachments. This is a Dropbox link.

    https://www.dropbox.com/sh/5l9qr9y8t9gkco2/AAAaKuBsEHoUURtsJiUNsnOPa?dl=0

    Plugin Support mplusb

    (@mplusb)

    Thank you! Appreciate it.
    It seems like this is a bug and I have opened a ticket for our development team to investigate and fix in our next update.
    Really sorry for the inconvenience, @godvsgodvs!

    Thank you for being so patient,
    Mihaela

    Same here. It’s beginning to look like a combination of Strong Testimonials and a WordPress update.

    Plugin Support mplusb

    (@mplusb)

    Hello @godvsgodvs,

    Could you please update again to the latest version so we can have a look at your website and debug again?

    Thank you,
    Mihaela

    OK, I’ll update to latest on everything.

    tvhawk,

    4 days ago their developer team asked for my test site info and credentials via Slack. I assume they’re working on it. Tomorrow I’ll ask what’s happening on Slack.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    4 days ago their developer team asked for my test site info and credentials via Slack. I assume they’re working on it. Tomorrow I’ll ask what’s happening on Slack.

    That’s bad.

    @mplusb This is a very serious ask from me. Can you explain this egregious behavior? Please do not prevaricate or dodge the question.

    Plugin Support mplusb

    (@mplusb)

    Hello @jdembowski,

    We sincerely apologize for this, but there seems to be a small misunderstanding here. We only reached out to @godvsgodvs on wp.org’s public slack channel in order to debug and replicate the issue as it seems to be an issue for most users but our developers cannot replicate it.

    We did not ask for his credentials and @godvsgodvs can confirm this.

    @godvsgodvs – please change the login info you provided and do not provide any kind of access for future support tickets for security reasons. This is also against these forums’ guidelines.

    We are sorry we did not rejected immediately what the user provided and explained what the conversation was about.

    Thank you for pointing the issue out to us. We will do better from now on.

    Respectfully,
    Mihaela

    Plugin Support mplusb

    (@mplusb)

    Dear @godvsgodvs, @onbudgetservices, and @tvhawk

    We believe we found a fix for this.
    Please go to your dashboard > Testimonials > Settings > Compatibility > and if you see there the option Prerender choose Current page instead of All views and save.

    We will fix this in our next update, but in the meantime this should be a solution.

    Please let me know how it goes.

    All the best,
    Mihaela

    I don’t understand the problem. ST was just trying to resolve a bug and no credentials were given out on this site. What’s more, this was a test site with nothing sensitive on it. And Mihaela is correct, ST did not ask for the credentials, I offered them.

    @jdembowski, how are you supposed to resolve problems like this if support can’t access the site? Am I missing something here?

    I, for one, appreciate ST sticking with this problem.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    It’s not safe and people can’t make that ask or accept that offer. It does not matter if it’s a test or staging site. That’s not permitted.

    Had the author made that ask (they did not) this would have been the reply.

    I’ve deleted your offer to login to your user’s site. I’m am 100% sure you mean well but please never ask for credentials. I have flagged your account temporarily. That just means that your post will need to be approved and @ notifications from you will not work.

    https://wordpress.org/support/guidelines/#the-bad-stuff

    Now for the why: The internet is a wonderful place full of very nice people and a few very bad ones. I’m sure everyone here is very nice however, by giving some ones keys to your house you are trusting they wont steal anything. Likewise the person who takes the keys is now responsible for the house FOREVER.

    If something was to go wrong, then you the author may well legally become liable for damages, which they would not normally have been as their software is provided without warranty.

    Please be aware that repeatedly asking for credentials will result in us asking you to repeatedly stop before escalating up to the plugins team.

    Followed by this.

    There are many ways to get information you need and accessing the user’s site is not one of them. That’s going too far.

    You get the idea.

    Volunteer support is not easy. But these forums need to a safe place for all users, experienced or new. Accessing their system that way is a short cut that will get you into real trouble in these forums.

    By accepting your offer for login they exposed themselves and you to some real liability. That’s why that is not allowed.

    You are not their customer, you are a user. It’s a different relationship. If you were their customer then support would not be here. Author’s cannot support customers on this site.

    Even if you were, giving access even to a test or staging site isn’t wise.

    @mplusb,

    I just tried that and I think every combination of settings that I could and it didn’t fix the read more link.

    https://www.awesomescreenshot.com/image/3992677/22e39486428a0450afda4dd5dff84756
    https://www.awesomescreenshot.com/image/3992678/f75c52d7adcb5d3f99b8888560605c31

    Theme – GeneratePress
    Active Plugins – http://media.hawks.link/3f4728 (I’ve tried with and without any caching)

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Read more expand content still doesn’t work’ is closed to new replies.