Support » Plugin: Coming Soon & Under Construction Maintenance Page » Read More button and link problem !

  • Resolved cbarros

    (@cbarros)



    This problem is about this!

    http://www.wpbeginner.com/wp-tutorials/how-to-create-a-separate-page-for-blog-posts-in-wordpress/

    Im my wordpress 4.9.5 the changes not work correctly .

    I have two installations in one, the tag Read More not work, not display in the post, don´t have effect in the post. But work in the Home page.

    In other the home page is one shop and not display the posts, the blog home, but is the Home.
    The template is Acess Press Store, I create one separate page for blog and get problems with Read More. The page for blog show automatically one custom button Read More and the short text, but the button don”t have a link, simply refresh the page, don´t open the full text. And show without have been put it in the text of post. If you force and put one tag read more in text of the post you see the link of post bellow off the title
    when you save and refresh the post, but the button Read More not open the full text..continue refreshing the page.
    I don´t see any plugin to fix this issue, because whatsoever result in create someone link with button will have the same problem or not show in the page.
    This is horrible, because one simple thing like this, show article, posts, or just rename rename Read More text link, need use code, and don´t work if themes have use other codes. Joomla is more better in this question and don´t have plugins to “native” questions like this…you show your artcles e categories normal like you want, and no have problems…with sidebars…don´t need plugins to widget, to create native aligns with modules and html code module.
    Sorry!, patience have limit.
    I have lost a lot of time, for things that was to be very simple and easy.
    What need to do to go ahead and fix this issues to done my works ??
    Thanks in advanced !!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author WebFactory

    (@webfactory)

    The problem you described is in no way related to our plugin (Coming Soon & Under Construction Maintenance Page) so, unfortunately, we can’t help you. Please post it in a more appropriate place.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.