Support » Theme: Minamaze » Read More Button

Viewing 15 replies - 1 through 15 (of 16 total)
  • The theme does not seem to be localized to German, however, you could contact the author and provide a German translation. Here’s a good tutorial in German to start out with.

    In ftp, browse to /www/wp-content/themes/minamaze/admin/main/options

    And then edit 02.homepage.php and 05.blog.php

    Then Ctrl+F Read More and replace by whatever you want!

    Thank you very much, this did it!

    Would anyone please let us know how to get to ftp to browse to that? I’m not a programmer…

    Thank you.

    @ Tay Green
    Another way to do it:
    Log into your hosting provider account, search for File Manager, locate the file(s) and select each one. Look for the option “Edit File”. Edit it and save the changes. Done!

    You could also do it with wordpress theme editor:
    Just add /wp-admin/theme-editor.php to your adress and browse for the files.

    Amazing, just did this via the ftp. Thanks so much!! Really appreciated 😀

    Two questions:

    I too want to remove the “read more” and change that copy. But I am using a child theme so if I edit the file 02.homepage.php in the parent file, will it be overwritten if / when the theme is updated? If I am to do it in the child theme, am I creating a new 02.homepage.php with my copy changes and placing it in the child theme folder?

    Regarding navigation menus: I would like to use ONLY the preheader and footer menu. But when I make that selection BOTH the preheader menu and the primary menu appear. When I select primary menu and footer those menus work properly but I prefer the preheader menu. I have deleted everything and started again, thinking that I must have made an error somewhere but I can’t seem find where I am going wrong. I am working in MAMP so I don’t believe I can send a link. Apologies for being a newbie.

    @ Hummel13:
    Per your advice, tried to edit 02.homepage.php, and changed ‘Read More’ to ‘更多‘:-). The characters in Chinese, however, can’t be displayed properly in the page. Any further clue? thanks in advance!

    @meliza
    1: I think yes, if you edit the parent file, your changes will be overwritten in case of an update of the theme. You also need to copy your 02.homepage.php to your child theme and you can therefore modify the hompage.php located in your child directory.

    2: Can’t help, maybe you should open another ticket regarding this issue

    @jamesluo
    Maybe it’s a problem with the font?

    @hummel13

    Thank you for your information. I appreciate it. I’m in a time crunch so unfortunately I had to move to a different theme to make a deadline. I’m going to revisit using Minamaze – when I have the time to explore its features more since I really love it’s look.

    Hi i’ve tried to modify the 2 pages in chhild theme but it doesn’t word
    it works only when i use and modify parent theme
    Thanks for your help

    In our case, we also found that edits of the child theme php in wp-content/themes/minamaze-child-theme/admin/main/options were not reflected in the site. Eventually, we did as you did, yveslens, and we made edits of the parent theme with 100% success.

    Maybe the directory structure is not respected in the child theme?

    Hi, Im using Minamaze theme and i need to change the links of the READ MORE.

    I have this 3 areas that id like to customize 3 differents links. Currently they are seted to go to the home…

    Please help!

    britneli

    Go to
    theme options
    home page content
    you can edit texts and links there

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Read More Button’ is closed to new replies.