Support » Plugin: Gravity Forms Entries in Excel » READ ME FIRST!!!

  • Plugin Author Doeke Norg

    (@doekenorg)


    Hello dear user πŸ™‚

    TL;DR: If you want me to check out your issue always provide the version of: php, WordPress, Gravity Forms, this plugin, and any other relevant plugins that may interfere.

    First let me say: thanks for trying out my plugin. I honestly think it’s awesome you are using it, or even considering using it.

    If you have a bug or feature, I’d love to help you out. But to make it a bit easier for me, I ask you to please always check the forum; maybe someone else had the same problem. If so, there should be a solution mentioned.

    Try this first:
    Here are some things you could try before you open a new topic.

    – If a bug only happens on ONE form, try to duplicate that form. If the problem persists, please send me an e-mail, containing an export of that form (without the data of course). You can send this to wordpress@doeken.org.

    – Regenerate the URL for your form. In the past duplication caused the url to be duplicated as well. Regeneration will fix that.

    – If you have any other plugins that you use in conjunction with Gravity Forms, try and deactivate those. If the problem is solved, please let me know what plugin and which version(!) causes the problem.

    – If you use some of the hooks, try deactivating those. If you find a culprit, please let me know which one, and provide some code to recreate the bug.

    Opening a new topic:
    If nothing works, please open a new topic.

    When you do, always provide me with the following information:

    – Version of PHP used (you need at least 5.6, but we only support 7.1+)
    – Version of Gravity Forms (you need at least 2.0).
    – Version of WordPress (you need to keep this updated!).

    Also try to include a short and descriptive title, so others may find it too.

    I usually respond within a reasonable timeframe. A feature may take some time. Bugs I try to solve ASAP. But please know that this is a side-project for me. I do have a job, and a family, and sometimes I even sleep!

    Thanks for your time, and I’d love to hear from you!

Viewing 1 replies (of 1 total)
  • Plugin Author Doeke Norg

    (@doekenorg)

    PHP 5.6 is NO longer supported at all. If you need 5.6, please revert to version 1.6.3 as this is the last version to support it.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.