Support » Plugin: ALO EasyMail Newsletter » Reactivated Subscribers not receiving newsletters

  • Hello there,

    a few days ago I wanted to send a newsletter to all registered users and all subscribers (the GDPR reactivated ones at least) in the target language. Unfortunately a large number of email failed. All of these are reactivated subscribers with a specified language.

    Once I have the opportunity to look into the email logs I could provide further insights.

    Any leads what might cause this problem?



Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author eventualo


    Hi, did you see any server logs? any errors there?
    Please you can do another try and, if not success, write here the steps you follow, so I can try by myself, thank you.

    Hi again,

    took a while to get the server logs and try another newsletter.

    After checking the email logs it seemed to have been that there was an upper limit at how many emails we could send.

    +++ 1g5v0P-0002DL-SI has not completed +++
    2018-09-28 17:48:38 1g5v0P-0002DL-SI ( [xx.xx.xx.xx] I=[xx.xx.xx.xx]:25 Warning: quota_check: sender my-user daily_tmp: 878, daily quota: 2300 exceeded: 0, hourly_tmp: 851, hourly quota: 850 exceeded: 1
    2018-09-28 17:48:38 1g5v0P-0002DL-SI ( [xx.xx.xx.xx] I=[xx.xx.xx.xx]:25 X=TLS1.2:ECDHE_RSA_AES_128_GCM_SHA256:128 CV=no F=<> A=userdb_login:my-user temporarily rejected after DATA: acl_smtp_discard: quota_check: quota_exceeded: my-user user has exceeded daily limit 2300 with 878 mails or hourly limit 850 with 851 mails

    However, we raised that maximum and still have the problem.

    Here are screenshots of the last newsletter report and a user in our wp_easymail_subscribers table:

    No.165 of the report is also a user on our website, the others like No.173 are not.

    We concluded that those without user account therefore didn’t get a newsletter.
    Any leads?

    Plugin Author eventualo


    Hi mhenker, did you edit the plugin sending settings before doing the last test? Please double check to set the sending limits in Newsletters > Settings > tab Batch sending. In this way you can be sure that all the emails go out.
    Then, you can debug newsletters: rather than the recipients, you can send all emails of a newsletter to the author or you can have them recorded into a log file. You can enable it in Newsletters > Settings > tab Newsletter.
    I hope it helps.

    Hi eventualo,
    the newsletter settings are, and always were, sufficient with a limit of 2000 emails.
    I just activated the log function so we will see what it says next time.

    However, I do think that the limit ist not our problem since only those subscribers without a user account fail to get their emails.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Reactivated Subscribers not receiving newsletters’ is closed to new replies.