Support » Theme: Customizr » Reactions off

  • Resolved Berne

    (@berne-1)


    Hello guys,

    I have a question about Customizr. I made several pages with Customizr but people can place reactions on every single page. How do I turn of this option that people can put reactions on every page? I don’t want them to do that on every page of my website.

    Please help me!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    To disallow comments from already published pages, go to
    Pages >> All pages, then you click on “quick edit” on a page and uncheck “allow comment”.

    You can also disable comments for several pages at once by checking the pages and select “edit” in the dropdown menu on top of the list of pages.
    Then you selec “Do not allow”.

    Another way would be to create a page template without the comments :
    1) copy index.php,
    2) rename it
    3) add the page template name as a commment on top of the file
    4) Then delete the line comments_template( '', true );
    You now have a page template without the comments.

    Hope this can help!

    Hi Berne,
    This topic seems to be resolved. Tell me if you still have problems with this.
    Regards,
    Nicolas.

    Tried to delete the comments section on the front page and ended up deleting what content should be there it seems. Then, I found this thread. Do you have what code should be there?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Reactions off’ is closed to new replies.