Support » Fixing WordPress » Re; 'Visit Site' returning Rubbish

  • Hi

    Yesterday, I installed WordPress with a free theme all seemed ok but now, after attemping to add menu items, when I press ‘Visit Site’ I get the following….

    -admin/link-add.php”>Link
    Page
    User

    Howdy, Admin
    Admin
    Edit My Profile
    Log Out
    Coming Soon Mode Active

    OR

    4956093?s=16&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&r=G’ class=’avatar avatar-16 photo’ height=’16’ width=’16’ />
    Admin
    Edit My Profile
    Log Out
    Coming Soon Mode Active

    OR
    m” tabindex=”10″ href=”http://shellaker-family-history.com/wp-admin/post-new.php?post_type=page”>Page
    Or

    Opps the link appears to be broken

    What’s happened and how to it fix it?
    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    Hi esmi
    Thank you for your help and prompt reply.

    I tried your first option but no change. I’m a complete novice at the moment and so I’m bit reluctant to delve into my cPanel (Vidahost) and amend stuff in there when I don’t realyy know what I am doing.

    Is there an option I can just reinstall (‘re-set factory conditions’) and start again? I have no content yet I was just trying to set-up my menu and page options.

    David

    esmi

    (@esmi)

    Forum Moderator

    The only way to start again would be to empty your database and run the WordPress install again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Re; 'Visit Site' returning Rubbish’ is closed to new replies.