Support » Installing WordPress » re-install version 3.1.2?

  • I just started getting this message a week or so ago…

    You have the latest version of WordPress.

    *

    You have the latest version of WordPress. You do not need to update. However, if you want to re-install version 3.1.2, you can do so automatically or download the package and re-install manually:

    I am unclear as to why I should or shouldn’t be doing another install if I have the latest version.

    Anyone have any thoughts?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘re-install version 3.1.2?’ is closed to new replies.