Support » Plugins and Hacks » GTS Translation Plugin » Re-install the GTS Translation Plugin can't use

  • I re-install GTS Translation Plugin but it can not use.
    The page show this massage”Before we can start translating your blog, you need to register with GTS.”
    Then press “register” it show me “We’re sorry…

    Unable to verify that you are an admin user.

    Click here to return to your blog.”
    how can I fix it?

    http://wordpress.org/extend/plugins/gts-translation/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Re-install the GTS Translation Plugin can't use’ is closed to new replies.