Support » Fixing WordPress » Re-Install

  • Resolved allanlud


    Hi all, I’ve recently upgraded a few websites to the latest version of WP – that’s not a problem.

    Here’s the problem: We had a virus of some sort on the server and one of the precautions we took, was to take down any WP files from sites that had it installed. So I took backups of databases, downloaded all WP files then deleted them from the server.

    I went to reinstall WP today on one site, uploaded the old files, went to login in on the blog page, but the page was blank.

    Has anyone had anything like this before?

    I had Better WP Security installed before I downloaded the files, would that have anything to do with it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Can you get to any WP pages? Check your web server error logs, PHP error logs. De-activate any plugins and reset theme to Twenty Ten.

    Thanks for the reply mate. I couldn’t check error logs as I didn’t have the PW for the Control Panel (was at work). After getting it today, logged in to check error logs, but error logs are turned off.

    Tried to check the site today, but the site is down (hosting company are having issues – for about 3 weeks now!). But I ddi try yesterday to see if I could access any pages in the blog directory, but the pages just seemed to be doing nothing – loading – but not actually loading, if you know what I mean.

    What I tried on Friday, the time of the OP, was, create a new database, change the wp-config file and re-upload and see if that helped – was still doing the same as mentioned above (loading) whereas, before I had done that, it was just a blank page…

    Oh also I had deleted ALL files from the blog directory on the site and uploaded all the latest WordPress files, so it’s a full clean install.

    Any ideas?

    Ok, this seems a bit weird. After turning on the PC at work this morning, went to and it seemed to install fine, a few errors with DB User privileges, but nothing major.

    Had the new WordPress files connecting to the new Database and all was working fine. Just changed the wp-config file to point to the old Database and re-uploaded the custom theme, and everything is still fine.

    Looks like this issue has been sorted. I haven’t changed anything since I tried on Friday afternoon, so my only guess is that it was a hosting provider issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Re-Install’ is closed to new replies.