• Resolved Scott Farrell

    (@sfarrell5123)


    I saw your new button. pressed it. waited, made sure cron is working. nothing.

    maybe I should just delete the mysql tables, and pinecone data and start again

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Scott Farrell

    (@sfarrell5123)

    I appreciate all your help.

    I upgraded, waited, nothing different.

    This is my screen
    https://pasteboard.co/LrmaEBeWHASH.png

    Thread Starter Scott Farrell

    (@sfarrell5123)

    upgraded to Version 1.5.42

    I cant even work out where you store everything ?
    I look for wpaicg in tables – dropped them
    looked for %wpaicg% in wp_options – can’t see embedding/index data.
    dropped and re-created pinecone.
    reinstalled plugin.
    Where is the index data status stored ? so i can delete it and start again ?

    Plugin Author senols

    (@senols)

    Hi @sfarrell5123

    I am adding Purge All button to make it easy to delete all entries, also there will be a checkbox to delete selected ones. New version will be released today or tomorrow.

    Plugin Author senols

    (@senols)

    Hi pls update your plugin to the latest and use Delete Everything button.

    Thread Starter Scott Farrell

    (@sfarrell5123)

    yeppa – updated, ‘delete all’
    good news- everything disappeared
    bad news – nothing came back
    checked cron, manually ran some cron from command line with php
    you must be getting annoyed at me
    https://pasteboard.co/VbB0YwTBXg34.png

    Thread Starter Scott Farrell

    (@sfarrell5123)

    mucked around, and eventually it showed some error. now I re-index and it’s working

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘re-index still doesnt work’ is closed to new replies.