WordPress.org

Forums

ThreeWP Broadcast
[resolved] Re-broadcasting cause duplicate images (11 posts)

  1. Sirion89
    Member
    Posted 10 months ago #

    Hello,

    When i create a new post it is more likely that in the child blogs i wont have the tags already created,so when i broadcast it sometimes it create and then assign the tags (on child blogs) some other it will create the tag but miss to assign them.

    So what i do is "force" a re-broadcast of the same article on all the selected childs (simply updating the father post) tho when i do this the attachment images gets replicated which is something i would like to avoid.

    I saw there's an option under "Admin Settings" which says :
    Existing attachments - Use the existing attachment on the child blog,thats what i've selected so i would expect it to not create a new attachment image.

    Am i doing something wrong or there's a solution for this?

    Thank you for your time,

    Cheers.

    https://wordpress.org/plugins/threewp-broadcast/

  2. edward_plainview
    Member
    Plugin Author

    Posted 10 months ago #

    It's hard to say what is happening without debug mode. That will tell you what is going on with the images and tags and what not.

  3. Sirion89
    Member
    Posted 10 months ago #

    Thanks for the quick answer,Do you mean Wp's one or just the one i can enable from the "admin settings" of your plugin?

    The site is now on production so i can just try with yours limiting for ip

  4. edward_plainview
    Member
    Plugin Author

    Posted 10 months ago #

    Just Broadcast's. Enable it with your IP so as to not mess things up for the other visitors. :)

  5. Sirion89
    Member
    Posted 10 months ago #

    I'll try it out and i will paste here more info as soon as i have some :D

  6. Sirion89
    Member
    Posted 10 months ago #

    Hello,

    We tried another broadcast which caused a duplicate row inside media library (there is still just 1 image saved on the server's disk).

    Both of the image in media library are "unlinked",i then enabled the debug and tried an update,this is what it gave me back:

    http://pastebin.com/UAGHhdqK (2 weeks expiration time from now)
    if u could/wish to investigate further i may write u directly by mail if u give me one.

    Thanks again for your time and patience,we really appreciate.

    Cheers.

  7. edward_plainview
    Member
    Plugin Author

    Posted 10 months ago #

    I think I might have something that could help.

    broadcast@plainview.se

  8. SooBahkDo
    Member
    Posted 9 months ago #

    Hello,

    FYI: We also experience duplicate posts on rebroadcasting sometimes.

    Not always, but often enough that its a pain to visit all the other sites and delete the duplicates.

  9. edward_plainview
    Member
    Plugin Author

    Posted 9 months ago #

    Even on v4?

    What are the duplicate images called?

  10. Sirion89
    Member
    Posted 9 months ago #

    Just in case some1 will ever end here in the future atm im typing this it is solved with v4

    p.s = i wont mark as solved since there's a new question here

  11. edward_plainview
    Member
    Plugin Author

    Posted 9 months ago #

    I'll mark it as resolved. :)

Reply

You must log in to post.

About this Plugin

About this Topic